Как установить Parallels RASClient на Ubuntu 20.04

Давно пользуюсь RDP-клиентом от Parallels. Однако после апгрейда на Xubuntu 20.04 LTS установить данный клиент не представляется возможным по причине отсутствия библиотек qt4. Установить вручную необходимые библиотеки не получается

Решение

Для начала установим unetbootin, который все равно должен быть

sudo add-apt-repository ppa:gezakovacs/ppa
sudo apt update
sudo apt install unetbootin

В процессе установки подтянутся необходимые библиотеки. После этого установим pcscd и далее RASClient

sudo apt install pcscd
sudo dpkg -i RASClient-17.1.21748_x86_64.deb

И это все

Александр Черных
системный администратор

131
0